...

2.1. Ventanas de trabajo

by user

on
Category: Documents
0

views

Report

Comments

Transcript

2.1. Ventanas de trabajo
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
2. Entorno de trabajo y funcionalidad en Arquímedes
2.1. Ventanas de trabajo......................................................................... 1
2.1.1. La ventana Árbol de descomposición ........................................................................................................ 5
2.1.2. La ventana Jerarquía de capítulos ........................................................................................................... 11
2.1.3. La ventana Lista de conceptos ................................................................................................................ 14
2.1.4. La ventana Mediciones/Certificaciones .................................................................................................... 20
2.1.5. La ventana Pliego de condiciones del Generador de precios .................................................................. 22
2.1.6. La ventana Seguridad y salud .................................................................................................................. 23
2.1. Ventanas de trabajo
Cada base de datos puede ser abierta en Arquímedes por medio de diferentes tipos de ventanas o áreas de
trabajo dependiendo del tipo de operación que se desea realizar.
Una obra puede ser abierta en seis ventas diferentes:

Árbol de descomposición

Jerarquía de capítulos

Lista de conceptos

Mediciones/Certificaciones

Pliego de condiciones del Generador de precios

Seguridad y salud
Puede cambiar la ventana de visualización de la base de datos a través de las primeras opciones del menú
mostrar Fig. 2.1:
CYPE- 1
Índice >>
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.1
Los botones de la barra de herramientas
que aparecen en el menú Mostrar.
son accesos a los mismos menús por el orden en
Al seleccionar una ventana se tiene acceso también a su respectivo menú que aparece siempre a la derecha del
menú Mostrar.
Un banco de precios no presenta la ventana Mediciones/Certificaciones ya que su función es la de almacenar
información para la creación de presupuestos.
Cada ventana abierta queda registrada en el menú Ventana. Nótese que se pueden tener varias bases de datos
abiertas a través de varias ventanas. Para alternar entre bases de datos puede ser utilizado el menú BDatos o el
menú Ventana. Una base de datos solamente es cerrada cuando se cierra la última ventana de esa base de
datos.
En determinadas situaciones será adecuado visualizar más de una ventana en el área de trabajos de Arquímedes,
para eso deberá utilizar las opciones del menú Ventana o los botones de minimizar, maximizar/disminuir y cierre
de cada ventana
.
Buscar datos en ventanas de trabajo, zonas de trabajo y ventanas tipo lista
Para facilitar la búsqueda de datos (textos, números, conceptos…) en las ventanas de trabajo (Árbol de
descomposición, Lista de conceptos, Jerarquía de capítulos y Mediciones / Certificaciones), tablas de
medición (de presupuesto, de venta, de estudio, de ejecución y de certificación) y en ventanas tipo
CYPE- 2
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
lista se dispone de la opción Buscar en columna. Esta opción aparece si se pulsa con el botón
derecho del ratón sobre la cabecera de una columna de estas ventanas o zonas de trabajo Fig. 2.2, Fig.
2.3 y Fig. 2.4.
Fig. 2.2
CYPE- 3
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.3
Fig. 2.4
Los botones
permiten buscar coincidencias en uno u otro sentido. El botón
coincidencia si comienza por unos determinados caracteres; el botón
medio de la palabra y el botón
botón
permite buscar la
permite buscar la coincidencia si está en
permite buscar la coincidencia si acaba por unos determinados caracteres. El
permite buscar las coincidencias completas.
CYPE- 4
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
2.1.1. La ventana Árbol de descomposición
Esta ventana será utilizada en la mayor parte de las veces pues permite el acceso a la gran mayoría de los datos
de la obra a partir de la estructura en árbol del presupuesto. Es utilizada tanto para crear una obra como para
consultar informaciones sobre la misma.
Fig. 2.5
La ventana está dividida en dos partes. La parte superior da acceso a la estructura en el árbol y a determinados
datos de cada nivel del presupuesto. Puede utilizar la estructura en árbol del lado izquierdo para abrir o cerrar
niveles. Al seleccionar una celda o dato podrá, en determinados casos, editar luego la información.
Con una celda o dato seleccionado la parte inferior muestra más datos sobre el campo, pudiendo ser datos
editables o solamente información adicional.
En la barra superior de la ventana Árbol Fig. 2.6, si se tiene activada la opción de empleo del Generador de
*
precios aparece en primer lugar el botón Generador de precios
que permite insertar o editar una partida del
Generador. El primer recuadro indica el número de conceptos desplegados en la B.D. En el segundo recuadro
aparece el símbolo de lo seleccionado (capítulo, partida, etc.); en el tercero podrá ver el código; en el cuarto, la
unidad en que se mide el concepto; en el quinto, se encuentra el recuadro con el resumen del concepto
seleccionado, en el sexto se muestra un icono representativo de si se trata de un presupuesto
o de un banco
de precios
. Y el último recuadro permite tener siempre a la vista el importe como resultado de la suma de los
costes directos más los indirectos, es decir, el presupuesto de ejecución material correspondiente a la estructura
de precios de presupuesto. Acercando el puntero del ratón sobre este recuadro se muestra una etiqueta de texto
con el resumen del presupuesto correspondiente a la estructura de precios de presupuesto y con el resumen final
del presupuesto según se trate de una obra privada o pública Fig. 2.7.
Fig. 2.6
CYPE- 5
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.7
Tenga en cuenta que para llamar al Generador de precios es necesario estar situados
previamente sobre una partida o una línea de inserción de partidas
para poder editar o añadir
una nueva partida respectivamente. En el caso de que la opción Emplea Generador de precios
este desactivada, será necesario activarla para poder añadir nuevas partidas y editar partidas
existentes con el Generador de precios. Para eso tendrá que ir a la opción del menú Mostrar >
Configuración > Generador de precios activar Emplea Generador de precios. Puede obtener
más información consultando el punto 2.13. Conexión con el Generador de precios.
Según el campo que esté activo en la cabecera se mostrará diferente información en la zona inferior.
Las columnas de esta ventana, así como las de todas las otras, pueden ser configuradas bastando para ello con
hacer doble clic sobre la cabecera de cualquiera de ellas.
Localizar concepto (Localización secuencial)
Se puede realizar una búsqueda de conceptos por fragmento de texto (menús Árbol, de la ventana Árbol de
descomposición; o Jerarquía, de la ventana Jerarquía de capítulos > opción Localizar concepto > diálogo
Localización secuencial de concepto).
Es posible buscar el texto indicado en el campo Localización secuencial de conceptos por fragmento de texto
filtrando los conceptos de la base de datos mediante los siguientes condicionantes:
CYPE- 6
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.8

Buscar texto en:
o
Resumen
o
Descripción
o
Notas
o
Campos de usuario

Buscar sólo palabras completas

Distinguir mayúsculas de minúsculas

Búsqueda en tipos de concepto seleccionados
Permite que la búsqueda se realice sólo en los tipos de conceptos seleccionados en dos solapas excluyentes:
o
Solapa Grupo simple
Se selecciona solamente una de las opciones disponibles (Todos, Capítulos, Partidas, Auxiliares,
Unitarios, Sin clasificar, Mano de obra, Maquinaria o Materiales).
o
Solapa Grupo compuesto
Se selecciona cualquier combinación de las opciones disponibles (Capítulos, Partidas, Auxiliares,
Unitarios sin clasificar, Mano de obra, Maquinaria y Materiales).
En el campo Localización secuencial de conceptos por fragmento de texto, se pueden emplear caracteres
especiales que condicionan la búsqueda del texto introducido. El diálogo Localización secuencial de concepto
dispone de ayudas
que le informan sobre el empleo de estos caracteres.
CYPE- 7
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Moverse por la estructura del árbol de descomposición
Para desplazarse por los distintos conceptos y niveles de la estructura de precios en el árbol de descomposición,
la forma más ágil es usando el bloque de teclas de desplazamiento que hay en el teclado del ordenador Fig. 2.9.
Con la tecla de desplazamiento hacia la izquierda permite saltar de un nivel al nivel inmediatamente superior así,
sucesivamente llegaríamos al capítulo de la rama en la que nos encontramos. Para plegar y desplegar ramas,
estando sobre un concepto con descomposición, si se pulsa la tecla Entrar permite plegar o desplegar la rama de
ese concepto con descomposición según se encuentre desplegada o plegada la rama del concepto. Si usamos la
tecla de desplazamiento hacia la derecha permite adentrarse en el nivel inferior inmediato, repitiendo
sucesivamente este proceso permitiría llegar hasta el nivel más inferior de una rama. En cambio, si se pulsa la
tecla de desplazamiento superior, permite desplazarse por la rama a sus distintos conceptos que la componen, al
terminar una rama salta a la rama del concepto superior. De la misma forma sucede si se usa la tecla de
desplazamiento inferior, pero en este caso será al contrario. Las teclas de Fin e Inicio permiten desplazarse al
principio o final de la rama en un concepto con descomposición. Y las teclas de RePag y AvPag permiten ir al
principio o al final de la parte del árbol de descomposición que se muestra en la vista actual. Combinando estas
operaciones permite desplazarse por el árbol de descomposición de forma sencilla.
Este mecanismo es común para todas las vistas con árboles de descomposición que tiene el programa.
Fig. 2.9
Modo de edición
En la barra de herramientas principal del programa existe el objeto desplegable
, el cual
muestra el nombre de la base de datos actual. A su izquierda se muestra un símbolo que indica si es un
presupuesto o un banco de precios. A su derecha se muestra un símbolo si la base de datos está en modo
inserción, protegida o en modo sólo lectura.
Al posicionar el ratón sobre el objeto desplegable aparece una etiqueta de texto con la ruta donde está guardada
la base de datos abierta, la información del tipo de base de datos (presupuesto o banco de precios) y el modo de
edición que se está empleando. Si lo pulsa se despliega con las opciones de la Fig. 2.10.
Fig. 2.10
Al seleccionar la opción Modo de edición puede escoger entre alguno de los estados para la base de datos.
CYPE- 8
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.11
Las bases de datos pueden ser utilizadas de dos modos:
1. Un solo usuario. Podrá utilizarla en modo lectura o escritura. Sin embargo, otro usuario desde la red no podrá
abrirla si el primero está en modo escritura.
2. Varios usuarios. Todos los usuarios podrán abrir simultáneamente la base de datos en modo lectura. Sólo la
podrá modificar un usuario y para ello será necesario que el resto de los usuarios cierre la base de datos
compartida.
Por ejemplo, una forma típica de trabajo es disponer en un ordenador que haga de servidor del banco de precios
de la empresa. Así este servidor dará permisos de acceso a los usuarios o clientes que lo necesiten. Para poder
usar esta base de precios cada usuario o cliente debe abrir la base de precios en modo Abrir como sólo lectura
Fig. 2.12 (Varios usuarios podrán abrir la misma base de datos simultáneamente si todos ellos la abren activando
este modo). Para ello cada usuario tendrá que abrir la base de precios desde la opción del menú Archivo >
Gestión de archivos, activando la caja de selección superior derecha Abrir como sólo lectura. Tras activar esta
opción para la base de precios que se desea abrir se pulsa el botón Abrir.
Fig. 2.12
Esta forma de trabajo permite a varios usuarios copiar partidas desde la base de precios situada en el servidor a
un presupuesto siempre y cuando todos abran esta base de precios como sólo lectura. Si la base de precios está
abierta como escritura ya nadie podrá abrirla como sólo lectura ni escritura hasta que el usuario que la abrió como
escritura la cierre.
CYPE- 9
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Con esta utilidad puede elegir entre cuatro formas de trabajar con una base de datos.

Sólo lectura. Permite realizar consultas, pero no se puede hacer absolutamente ningún cambio. Los bancos
de precios están en modo lectura por defecto cuando se importan y cuando se crean nuevos presupuestos
activando la opción Banco de precios por defecto. Si accede a una base de datos, abierta por otro usuario
desde otro puesto de la red, la abrirá en modo lectura. Si desea modificarla, todos los usuarios deben cerrarla
previamente y usted abrirla por el procedimiento habitual.

Protegido. En este modo, aun cuando el usuario tiene acceso de escritura, se evita modificar por error la
base de datos. A diferencia de la opción anterior se permiten muy pocos cambios, como puede ser utilizar la
opción Actualizar banco de precios del menú Archivo. Es el modo en que se abre un banco de precios
cuando se utiliza la opción Abrir base de datos del menú Archivo y dicha base de datos no está abierta
previamente por otro usuario o no se activa la casilla Abrir como sólo lectura, lo que posibilita cambiar el
modo de edición a los otros dos restantes que se explican a continuación.

Normal. Se pueden hacer consultas y modificaciones, sin que aparezcan las líneas de inserción de
conceptos.

Inserción. Se pueden hacer consultas y modificaciones, y sí aparecen las líneas de inserción de conceptos.
La opción de Niveles de capítulos permite indicar el nivel del capítulo que va a tener la base de datos.
Es posible que no aparezca el icono
de inserción de unitarios o precios auxiliares en todas las partidas
puesto que solamente aparecen en las partidas propias, no en las copiadas desde Bancos de Precios
puesto que se le da prioridad al origen de la partida. Si quiere añadir un concepto a su descomposición
puede sustituir la partida entera por otra partida desde donde la copio o puede añadir precios unitarios a la
partida con las opciones Agregar o Insertar línea de descomposición del menú Árbol.

Inserción de partidas. Se pueden hacer consultas y modificaciones, apareciendo únicamente las líneas de
inserción para nuevas partidas a añadir en la descomposición de los capítulos.
La opción Guardar el estado de visualización del árbol permite que, cualquier operación de plegar o desplegar
capítulos y conceptos descompuestos se guardará permanentemente en la base de datos, de tal forma que
cuando se vuelva a abrir se muestre en el mismo estado. Si no se marca, podrá continuar plegando y desplegando
capítulos y partidas, pero sin tener efecto sobre la base de datos. La próxima vez que se abra la base de datos
con la vista principal, el árbol mostrará sólo el primer nivel de capítulos.
CYPE- 10
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Opciones del menú Árbol
En la Fig. 2.13 se muestra el menú desplegable Árbol con la lista de herramientas disponibles. Puede obtener
ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la tecla F1 o si lo prefiere,
pulsando sobre el botón Mostrar información detallada
de la barra de herramientas principal del programa y
a continuación debe pulsar con el ratón sobre una opción del menú. No todas las opciones del menú tienen
información detallada.
Fig. 2.13
2.1.2. La ventana Jerarquía de capítulos
La ventana jerarquía es una ventana que permite solamente la consulta de la base de datos. Está organizada en
cinco zonas: Capítulos, Partidas, Descomposición, Referencias y la zona central donde se puede visualizar el texto
del concepto seleccionado.
Para recorrer la lista de capítulos utilice la tecla <AvPág>. También podrá recorrerla haciendo clic con el ratón en
la barra derecha de la ventana, de manera que vayan apareciendo los diferentes capítulos. Para avanzar o
retroceder una sola línea cada vez pulse las flechas de la barra.
CYPE- 11
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Para desplazarse por el árbol de Capítulos puede usar:
<Ctrl> +  : Avanza al siguiente capítulo ‘hermano’, es decir, que tiene el mismo nivel y el mismo ‘padre’.
<Ctrl> +  : Retrocede al capítulo ‘hermano’ anterior.
 : Se sitúa el en capítulo ‘padre’.
Seleccionando un capítulo o un subcapítulo, la zona Capítulos muestra, en la zona Partidas, las partidas
incluidas en ese capítulo. Seleccionando una partida descompuesta, la zona Partidas, muestra la zona
Descomposición, su correspondiente descomposición. Haciendo un doble clic sobre cualquier concepto o
arrastrándolo (haciendo clic y sin soltar arrastrar) a la zona Referencias se muestran los elementos donde ese
concepto es utilizado.
Fig. 2.14
En la parte central de la ventana Jerarquía se puede leer la descripción completa del concepto seleccionado. Con
las flechas y puede recorrer las líneas de texto si no están todas a la vista.
Al seleccionar un concepto paramétrico se pide automáticamente sus parámetros al igual que se hace en la
ventana Árbol y, eligiendo los parámetros, en la zona inferior derecha se muestra el elemento interpretado
(descomposición si es el caso).
Para saber cuáles son los conceptos que utiliza un concepto de la Descomposición, haga doble clic sobre él y en
el apartado ‘Referencias’ podrá ver la lista de los lugares donde es utilizado.
Las columnas Visualización de datos, en cada uno de los cuatro apartados, son configurables por el usuario.
Haciendo doble clic sobre cualquier punto de la cabecera (línea Código, Resumen, etc.) se mostrará cada una de
las columnas que se pueden hacer visibles y el número de caracteres para el ancho de cada una de ellas.
CYPE- 12
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.15
Dependiendo de la información que le interese consultar puede hacer visibles o no las columnas disponibles.
Para ampliar la anchura de columna existen dos métodos. En primer lugar, puede introducir un mayor número de
espacios para el ancho de columna, operación que debe realizar en la ventana correspondiente de la Fig. 2.15.
En segundo lugar, puede situar el cursor sobre la línea de separación de la cabecera de dos columnas. El cursor
tomará una forma de doble flecha. Pinchando y arrastrando hacia la derecha podrá ampliar la anchura de la
columna, o podrá reducir, si mueve hacia la izquierda.
Esta operación se puede realizar en todas las columnas salvo en la columna Resumen con su contigua, ya que
esta columna se adapta automáticamente al ancho disponible.
El programa calcula, en la mayoría de las ventanas, el ancho mínimo necesario para que se visualicen todos los
datos en las columnas numéricas.
Opciones del menú Jerarquía
En la Fig. 2.16 se muestra el menú desplegable Jerarquía con la lista de herramientas disponibles. Puede obtener
ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la tecla F1 o si lo prefiere,
pulsando sobre el botón Mostrar información detallada
de la barra de herramientas principal del programa y
a continuación debe pulsar con el ratón sobre una opción del menú. No todas las opciones del menú tienen
información detallada.
Fig. 2.16
CYPE- 13
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
2.1.3. La ventana Lista de conceptos
Esta ventana permite consultar las tablas internas de la base de datos y efectuar operaciones sobre los conceptos
seleccionados (un concepto en sí solamente está almacenado en la base de datos una única vez pero puede
aparecer perteneciendo a la descomposición de otros conceptos). Posee herramientas de búsqueda y selección
de conceptos a través de filtros y puede ser utilizada también para la importación y exportación de datos.
Cuando trabaje con esta ventana comprobará que unos conceptos están escritos en negro y otros en rojo.
Los conceptos en color negro son propios de la Base de datos. Los conceptos en color rojo son externos,
es decir, se han copiado manteniendo la referencia a la Base de datos de origen de donde se han extraído.
Fig. 2.17
CYPE- 14
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Ordenación de conceptos
Los elementos de la ventana Lista de conceptos pueden ser ordenados alfabéticamente teniendo en cuenta el
contenido de cualquiera de sus columnas visibles. Para ello, basta con pulsar el botón derecho del ratón sobre la
cabecera de la columna deseada y seleccionar la opción Ordenar de menor a mayor u Ordenar de mayor a
menor en el menú contextual que aparecerá.
La ventana Lista de conceptos incorpora un pie de lista donde aparece el total del importe de los conceptos
incluidos en la lista. De este modo, se facilita la valoración total de la selección realizada en esta ventana Lista de
conceptos.
Selección de conceptos
Esta herramienta permite realizar una selección de conceptos cuyos códigos están dentro de un rango de códigos,
o son de un determinado tipo, o contienen algunas palabras determinadas en su descripción, etc.
Fig. 2.18
Los conceptos de la base de datos que se seleccionan en el diálogo Selección de conceptos Fig. 2.18 son el
resultado de la intersección de las cuatro condiciones que aparecen en el diálogo:

Selección por código
o
Por máscara
Permite seleccionar todos los conceptos cuyo código se corresponda con la máscara introducida. En
este campo se pueden introducir los caracteres admitidos en Arquímedes para el código de un
concepto y también dos caracteres con funciones de comodín:
CYPE- 15
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad

? - Un interrogante representa cualquier carácter (sólo uno).

- Un asterisco representa cualquier número o cadena de caracteres y sólo puede aparecer
al final.
Introducir sólo un asterisco implica seleccionar todos los conceptos de la base de datos y por tanto,
las otras tres condiciones de selección (texto, tipo de concepto y filtros) actuarán sobre todos los
conceptos de la base de datos.

Por orden alfabético
Permite seleccionar el subconjunto de conceptos cuyos códigos (ordenados alfabéticamente) estén
comprendidos dentro de un rango.

Selección por texto contenido en el concepto
Permite seleccionar conceptos que contengan un texto en algunos de sus campos Resumen, Descripción,
Notas y Campos de usuario. Además, es posible utilizar las opciones Buscar sólo palabras completas y
Distinguir mayúsculas de minúsculas.
Puede escribir palabras completas o sólo una parte inicial de ellas separadas por espacios. Se seleccionarán
los conceptos que contengan alguna de esas palabras. Opcionalmente, las palabras de búsqueda pueden
contener un signo (+) para obligar a que contenga esa palabra, o un signo (-) para desechar los conceptos
que la contengan. También puede juntar varias palabras encerrándolas entre comillas dobles.
Adicionalmente, si desea localizar palabras con determinada terminación, basta con emplear un asterisco (*)
al principio de cada terminación. En este caso, los signos (+) y (-) pueden usarse también, pero deben estar
antes del asterisco.

Selección por tipo de concepto
Permite seleccionar los tipos de conceptos indicados en dos solapas excluyentes:
o
Solapa Grupo simple
Se selecciona solamente una de las opciones disponibles (Todos, Capítulos, Partidas, Auxiliares,
Unitarios, Sin clasificar, Mano de obra, Maquinaria o Materiales).
o
Solapa Grupo compuesto
Se selecciona cualquier combinación de las opciones disponibles (Capítulos, Partidas, Auxiliares,
Unitarios sin clasificar, Mano de obra, Maquinaria y Materiales).

Selección por filtros
Permite seleccionar conceptos cuyo campo elegido en la columna Campo tenga un valor que cumpla la
condición adoptada en la columna Condición.
CYPE- 16
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
La selección resultante de la intersección de estos condicionantes interactúa con la selección existente en la
ventana Lista de cuatro modos posibles:

Crear nueva selección en la ventana Lista

Añadir a selección actual de la ventana Lista

Intersección con selección actual de la ventana Lista

Eliminar de la selección actual de la ventana Lista
La selección de conceptos en la ventana Lista de conceptos puede ser ordenada de menor a mayor o de mayor
a menor pulsando el botón derecho del ratón sobre la cabecera de la columna sobre la que queramos aplicar el
criterio de ordenación. Fig. 2.19.
Fig. 2.19
Como pie de la lista de conceptos siempre se muestra un total sobre la suma de conceptos de las columnas tipo
importe.
CYPE- 17
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Opciones del menú Lista
En la Fig. 2.20 se muestra el menú desplegable Lista con la lista de herramientas disponibles. Puede obtener
ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la tecla F1 o si lo prefiere,
pulsando sobre el botón Mostrar información detallada
de la barra de herramientas principal del programa y
a continuación debe pulsar con el ratón sobre una opción del menú. No todas las opciones del menú tienen
información detallada.
Fig. 2.20
Presupuesto y Banco de precios respectivamente
Importe total de un concepto unitario en el presupuesto
Una de las finalidades de la ventana Lista de conceptos es mostrar la información de los conceptos en la base de
datos de forma global. Así por ejemplo podemos analizar el siguiente caso como reflexión a la información que
obtenemos del presupuesto y que extrapola para procesos de auditoría.
CYPE- 18
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Si se fija en la Fig. 2.21 se muestra un concepto unitario tipo maquinaria (mq09sie010 Motosierra a gasolina) en el
cual se ha obtenido de forma global el importe total de esa maquinaria en el presupuesto. Es decir, representa el
coste total previsto del concepto en el presupuesto como resultado de multiplicar la medición total del concepto en
el presupuesto por su coste. En el ejemplo de la Fig. 2.21 se visualizan los siguientes datos del concepto: ImpMed
= 4,000; Precio = 3,04 y ImpMed = 10,00
En la ventana Lista de conceptos el ImpMed no se obtiene como el producto entre TotalMed y Precio ya que este
producto proporciona que ImpMed = 4,000 x 3,04 = 12,16. El ImpMed se obtiene como se muestra en la Fig. 2.22
como resultado de multiplicar la cantidad del rendimiento del concepto unitario tipo maquinaria (mq09sie010
Motosierra a gasolina) por su coste redondeando el resultado a dos decimales que son con los que se trabaja,
2
2
esto proporciona que ImpMed = (0,004 h/m x 3,04 €/h) x 1000 m = 10,00 €
2
2
0,004 h/m x 3,04 €/h = 0,01216 €/m que por redondeo a dos decimales se tiene 0,01 despreciándose los
2
2
2
0,00216 €/m que para mediciones grandes tiene un fuerte impacto 1000 m x 0,00216 €/m = 2,16 €. Justo la
2
diferencia entre 12,16 y 10. Si la medición de la partida fuese mayor, por ejemplo de 1000000 m , esta diferencia
sería de 2160 €.
TotalMed representa la medición total del concepto en el presupuesto como resultado de la suma de en cada
partida donde se emplea entre su rendimiento y la medición de la partida.
Fig. 2.21
En cambio en la Fig. 2.22 una de las finalidades de la ventana Árbol de descomposición es mostrar la
justificación del precio o coste de una partida o capítulo. En esta figura se puede ver el mismo concepto unitario
tipo maquinaria de la Fig. 2.21 en el cual podríamos obtener la siguiente incongruencia si realizamos los siguientes
cálculos para obtener el importe total del concepto unitario tipo maquinaria (mq09sie010 Motosierra a gasolina).
Partiendo de que Arquímedes trabaja solo con los decimales que muestra en los campos según los redondeos
aplicados en sus distintos campos (véase el apartado 1.2.1.11. Redondeos (Decimales) del manual
1.Trabajar con bases de datos en Arquímedes y teniendo en cuenta la medición de la partida y el concepto
unitario en cuestión, se obtienen los siguientes resultados:
2
2
ImpMed = 1000 m x 0,004 h/ m = 4 h x 3,04 €/h = 12,16 €
2
2
ImpMed = 1000 m x 0,01€/ m = 10 €
Entre estas operaciones se obtiene una diferencia de 2,16 €. Por lo tanto, se deduce que cuanto mayor sea la
medición de la partida y menor sea el rendimiento del concepto unitario mayor serán las diferencias entre estos
dos modos de operar. La primera forma de operar obedece al interés de mostrar en la ventana Lista de
conceptos la medición total del concepto en el presupuesto (TotalMed). En el segundo caso la operación está
encaminada a la justificación del coste de la partida en la ventana Árbol de descomposición.
CYPE- 19
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Fig. 2.22
2.1.4. La ventana Mediciones/Certificaciones
Esta ventana está preparada para la introducción de las mediciones del presupuesto, de la ejecución y de las
certificaciones. Posee funciones exclusivas para el cierre de las certificaciones.
Tanto las mediciones del presupuesto de proyecto como las mediciones de la ejecución pueden ser también
introducidas desde la ventana Árbol de descomposición, así como las cantidades de certificación parciales.
Fig. 2.23
CYPE- 20
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
Por ejemplo, si quiere trabajar con un concepto en la ventana Lista de conceptos y este concepto lo tiene
localizado en la ventana Árbol de descomposición, una forma rápida para no tener que localizar el concepto en las
distintas ventanas de trabajo de Arquímedes, es usar el método de arrastrar y soltar. Para ello hay que hacer clic
con el ratón sobre el concepto en cuestión y sin soltar el botón del ratón hay que arrastrarlo a la ventana Lista de
conceptos o a otra ventana en ese caso el cursor del ratón tomará el aspecto de una mano cogiendo un
documento
. También puede querer localizar ese concepto en una lista ya existente en una ventana de
trabajo, para ello llévelo a una cabecera de columnas hasta que el cursor del ratón se asemeje a una lupa
,
en ese momento si existe en la lista lo localizará y se posicionará sobre él, en caso de que este más de una vez
localizará el primero de la lista.
Opciones del menú Certificaciones
En la Fig. 2.24 se muestra el menú desplegable Certificaciones con la lista de herramientas disponibles. Puede
obtener ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la tecla F1 o si lo
prefiere, pulsando sobre el botón Mostrar información detallada
de la barra de herramientas principal del
programa y a continuación debe pulsar con el ratón sobre una opción del menú. No todas las opciones del menú
tienen información detallada.
Fig. 2.24
CYPE- 21
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
2.1.5. La ventana Pliego de condiciones del Generador de precios
Esta ventana se usa para la consulta y edición del pliego de condiciones con origen en el Generador de precios.
En el punto 2.16.9.1 Edición del pliego de condiciones del Generador de precios se explica el funcionamiento de
esta ventana.
Fig. 2.25
Opciones del menú Pliego
En la Fig. 2.26 se muestra el menú desplegable Pliego con la lista de herramientas disponibles. Puede obtener
ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la tecla F1 o si lo prefiere,
pulsando sobre el botón Mostrar información detallada
de la barra de herramientas principal del programa y
a continuación debe pulsar con el ratón sobre una opción del menú. No todas las opciones del menú tienen
información detallada.
Fig. 2.26
CYPE- 22
Índice
Índice> >
Arquímedes y Control de obra – Entorno de trabajo y funcionalidad
2.1.6. La ventana Seguridad y salud
Esta ventana se usa para la consulta y edición de la seguridad y salud con origen en el Generador de precios. En
el punto 2.15. Estudio de seguridad y salud o en su caso Estudio básico de seguridad y salud de una obra se
explica el funcionamiento de esta ventana.
Fig. 2.27
Opciones del menú Seguridad y salud
En la Fig. 2.28 se muestra el menú desplegable Estudio de seguridad y salud con la lista de herramientas
disponibles. Puede obtener ayuda sobre estas opciones situando el ratón sobre ellas y pulsando a continuación la
tecla F1 o si lo prefiere, pulsando sobre el botón Mostrar información detallada
de la barra de herramientas
principal del programa y a continuación debe pulsar con el ratón sobre una opción del menú. No todas las
opciones del menú tienen información detallada.
Fig. 2.28
CYPE- 23
Fly UP